Etiqueta : patched

Zabbix 2.4 upgrade from patched 2.2.x

por Miguel Martín
Systems Administrator de OpenSistemas

If you patched your Zabbix 2.2.x server to support HTTP headers and SSL stuff and you want to upgrade to official Zabbix 2.4 without loosing previos work, you should do the following.

Important: All the queries are written using MySQL syntax so you will have to adapt them if you use another database server (más…)